Issues with FCC logo not going away on tablet


One click on my keyboard for a letter on my terminal window, two or more letters appear. The source code area doesn’t have such problem. What am i suppose to know or do?

How do i do away with the large logo on my page?

Thank you.

Hi @octacoders !

I created a new topic for you since this question doesn’t relate to your other topic.

It looks like you are working on phone.
Is that right?
If you refresh the page, does the logo go away?


If you are using a mobile device, the default keyboard does not always play well with the freeCodeCamp editor. I recommend you read the article on using a mobile device to view some tips - most importantly, check out the coding keyboards listed as they interface with the editor well.

Thanks for the support, am actually using Android-mediatek kind of a tablet, more sophisticated than a mobile phone i guess. Am working in CS50 IDE program for a start.

How do i create a new topic for my future questions.

Thanks again.

you can use the ‘New topic’ button on the forum to create a new topic

I already solved the issue of many letters at a click of my keyboard(terminal window).

But the logo isn’t going away. I almost punctured the screen of my tablet while struggling.
The logo always cover parts of information to be read.

Thanks for the support.

Thanks for the support. I appreciate you.

When my tablet is done charging, I’ll try to see if I am getting the same issue.

4 posts were split to a new topic: Help with cs50 pset 1

I tried it on my tablet, and I wasn’t able to replicate the issue on my end.
Have you been able to try different browsers and see if the issue is just on one particular browser?

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.