Learn Basic JavaScript by Building a Role Playing Game - Step 51

Step 51 is bugged, i cant click check your code, nothing happens. Tried chrome and firefox still happening on both, what is going on?

So now it worked and I passed, but now next step is the same, is the backend lagging or what is it? it doesnt say anything when i press check code, it doesnt say “wrong” or “correct” just nothing happens

Please check your challenge editor Console section, where you should find error of your code.
@derko

2 Likes

thank you for your reply, but there is nothing in the “preview” window. It is white blank page. Nothing happens when I press “check your code”

Console section works still, you’re right. But no matter what I type it wont let me pass the code. I have tried removing all browser extensions, reinstalling chrome. Tried it on firefox, didnt work either. I have no idea whats going on.

Sucks alot, this website has helped me alot and it sucks that I simply cannot use it anymore for whatever reason

what there is written in the Console?

1 Like

Here is a picture of my whole screen

you have a syntax error, the red underline in the editor and the console indicate it

As the console say, expected ",", you are missing a comma in your object

1 Like

oh man I feel so dumb, it fixed it now. Didnt know it worked that way! my apologies and i’m so glad you helped me, been stuck for days because of this :smiley: <3