Learn HTML by Building a Cat Photo App - Step 14

I don’t know what the tutorial means by “your anchor element should have an opening tag. Opening tags have this syntax: ”

The code works and does what it’s supposed to do, so I have no idea why it’s saying it’s failed.

  **Your code so far**
<html>
<body>
  <h1>CatPhotoApp</h1>
  <main>
    <h2>Cat Photos</h2>
    <!-- TODO: Add link to cat photos -->
    <p>Click here to view more cat photos.</p>
    <a href="https://freecatphotoapp.com"</a> <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>
  </main>
</body>
</html>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 14

Link to the challenge:

It’s working, because HTML sometimes is very forgiving in terms of syntax.

this is incorrect syntax for the opening tag

EDIT. I fixed my post a bit. My original reply was not really accurate, sorry about that

Thanks, I figured it was working because of the forgiving nature of HTML. What I’m not getting, though, is the fact that even when I look up proper syntax and follow it exactly, it’s still saying that my " anchor (a ) element should have an opening tag. Opening tags have this syntax: <elementName> ."

ok, need to see new version of your code to figure it out

you can paste code in your post like this:

Hey, thanks, I figured it out. I was just missing a “>”. thanks again!