Learn HTML by Building a Cat Photo App - Step 14

Tell us what’s happening:
I have an issue Adding a target attribute with the value _blank to the anchor (a ) element’s opening tag, so that the link opens in a new tab.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more <a href="https://freecatphotoapp.com">cat photos <target="_blank"></a> in our gallery.</p>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/117.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 14

Link to the challenge:

Hello, perhaps you want to put the target attribute and the __blank inside the opening “a” tag, it looks like you made it its own tag which may cause it not to work. Hope this helps🙂

Welcome to the community!

If you view the href attribute and its value in the quote below from the anchor, you will see the structure for the target attribute and is value.
Suggestion: Leave a space after the closing quotes of the href value, then enter the target attribute and its value of “_blank”.

Example Only, not the answer


[quote="Chris1216, post:1, topic:643706"]
`href="https://freecatphotoapp.com"`
[/quote]

Hope this helps.

Keep up the good progress!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.