Learn HTML by Building a Cat Photo App - Step 27

Tell us what’s happening:
Im not sure what else i can try as i belive that the elements are correct. Please could someone help???

Your code so far

<html>
  <body>
    <h1>CatPhotoApp</h1>
    <main>
      <section>
        <h2>Cat Photos</h2>
        <!-- TODO: Add link to cat photos -->
        <p>Click here to view more <a target="_blank" href="https://freecatphotoapp.com">cat photos</a>.</p>
        <a href="https://freecatphotoapp.com"><img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back."></a>
      </section>
      <section>
        <h2>Cat Lists</h2>
        <h3>Things cats love:</h3>
        <ul>
          <li>cat nip</li>
          <li>laser pointers</li>
          <li>lasagna</li>
        </ul>
        <figure>
          <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/lasagna.jpg" alt="A slice of lasagna on a plate.">
          <figcaption>Cats <em>love</em> lasagna.</figcaption>  
        </figure>
       <h3>Top 3 things cats hate:</h3>
          <O1>
             <li>flea treatment</li>
             <li>thunder</li>
             <li>other cats</li>
          </O1>  
      </section>
    </main>

  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/105.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 27

Link to the challenge:

Ttis isn’t quite right. You want ol

1 Like

Hi! Welcome to the forum!

The font can make it hard to tell, but the lesson wants you to create an <ol> element. Not an 01 element (which doesn’t actually exist in html.)

1 Like

Hiya,

Thank you so much x

1 Like