Learn HTML by Building a Cat Photo App - Step 43

Don’t know what I’m doing wrong. I have to add a type attribute with the value submit to the button element.

      <button> Submit <input type="submit"/> </button>

For future reference the best way tovask a question is following the below steps:

If you have a question about a specific challenge as it relates to your written code for that challenge and need some help, click the Ask for Help button located on the challenge (it looks like a question mark). This button only appears if you have tried to submit an answer at least three times.

The Ask for Help button will create a new topic with all code you have written and include a link to the challenge also. You will still be able to ask any questions in the post before submitting it to the forum.

Thank you.

Please post all your code

When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (').

Hello @Effective9836 and welcome to the forum.
The fundamental part of the request for step 43 says:

Add the type attribute with the value submit to the button

You have:

<button> Submit <input type="submit"/> </button>

Which is not working, for two reasons:
You are introducing a new opening tag input that it is not correct or necessary.
The attribute named type with the value submit goes in the opening tag of the element button.