Learn HTML by Building a Cat Photo App - Step 64

Tell us what’s happening:
Hey everyone, I’, stuck on Step 64. I’ve been looking at previous posts in the Forum and trying out suggestions but I can’t figure it out.
According to the hint there’s a problem with with the a tags.

Hint

Your anchor (a) element should be nested within the footer element. Make sure to add an opening tag and closing tag for the anchor (a) element.

Your code so far

<a href="https://www.freecodecamp.org">freeCodeCamp.org</a>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/106.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 64

Link to the challenge:

You seem to have deleted the copyright statement.

Restart the step to restore it.

Then use your coding powers to add an anchor to it (do not delete anything)

No Copyright - freeCodeCamp.org
Now i did this, still not good.

No Copyright - freeCodeCamp.org

Sorry my mouse went crazy

If you have a question about a specific challenge as it relates to your written code for that challenge, just click the Ask for Help button located on the challenge. It will create a new topic with all code you have written and include a link to the challenge also. You will still be able to ask any questions in the post before submitting it to the forum.

Thank you.

I can’t see the Ask for Help button, I also so thought i had it right but it’s still saying I’m wrong…

No Copyright- freeCodeCamp.org

the button will show up if you make 3 mistakes in a row.
i see you need a space before the dash. so try that and if it doesn’t work, pls open a new topic with the ask for help button.

thank you very much, the space fixed it! Good to know about the 3 mistakes rule!

1 Like

A post was split to a new topic: Cat photo app step 64