Logging into Cloud9

Logging into Cloud9
0.0 0

#1

I’m guessing im not the first person to run into problems with cloud 9. Ive tried making two different account and each time i go to log in c9 says incorrect user name or username not found, etc etc. I have even tried resetting my password, but I cant reset it because it doesnt even recognize it. I am at my wits end. I really would like to get my backend cert., but its pretty hard if i cant use the required tech. Pls help!

Thanks in advance or for just reading.

Alex


#2

If you search around the forums for “cloud9” or “c9” you’ll see lots of discussion of alternatives to cloud9. Moving forward, FCC will no longer be recommending cloud9 in favor of Glitch.


#3

thanks ariel. ill take a look. im glad to have found this community im a newb, sorta. I just went through bootcamp, and now I want to do this to solidify things.


#4

Welcome to one of the nicest places on the internet.
Happy coding!


#5

if anyone sees this and finds themselves in a similar situation such as mine. simply go to codeanywhere.com, register, create a container, anykind. I made mine in node. then click the console tab and away you go.


#6

or just go into the cmd on your local machine. dirrrrrrrrrrr. click type to search here on nav bar at bottom of screen then type cmd. and do it that way. …sometimes overcomplicating things really is not the way to go :confused: