My h2 is blue in slide but there is a cross in the exercise menu

Tell us what’s happening:

Your code so far


<style>
h2{
color: blue;
}

</style>
<h2>CatPhotoApp</h2>
<main>
<p>Click here to view more <a href="#">cat photos</a>.</p>

<a href="#"><img src="https://bit.ly/fcc-relaxing-cat" alt="A cute orange cat lying on its back."></a>

<div>
  <p>Things cats love:</p>
  <ul>
    <li>cat nip</li>
    <li>laser pointers</li>
    <li>lasagna</li>
  </ul>
  <p>Top 3 things cats hate:</p>
  <ol>
    <li>flea treatment</li>
    <li>thunder</li>
    <li>other cats</li>
  </ol>
</div>

<form action="/submit-cat-photo">
  <label><input type="radio" name="indoor-outdoor" checked> Indoor</label>
  <label><input type="radio" name="indoor-outdoor"> Outdoor</label><br>
  <label><input type="checkbox" name="personality" checked> Loving</label>
  <label><input type="checkbox" name="personality"> Lazy</label>
  <label><input type="checkbox" name="personality"> Energetic</label><br>
  <input type="text" placeholder="cat photo URL" required>
  <button type="submit">Submit</button>
</form>
</main>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 6.1; ) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/81.0.4044.122 Safari/537.36.

Challenge: Use CSS Selectors to Style Elements

Link to the challenge:

Hi 465874sd4568!

I’ve tried your code, and I pass the exercise with it. Can you make a printscreen? Which of the tests fail?

I checked the code and run it on an editor. i couldnt see anything wrong with it. the heading is blue. unless the zero space between the selector h2 and the curly brace is causing the confusion to the test. Or you deleted a line.

your h2 element should be blue …this is the one which is not working .
i have tried the same code by refreshing the whole page but then to its not accepting it!!

Hi. maybe you are using dark them or browser extension which could be the reason to this bug. Change you dark theme to white, deactivate or delete any browser extension, delete browser cookies and reload the page.

1 Like

I made the code again many a times by refreshing the page but it didn’t work …it showed the same error!

Yes it worked!!
what a bug man i was trying to complete it from last 3 hours…i want to cry!!
:joy:
Thanks :heart:

1 Like

hhhh yes its kinda funny, i got this issue before, happy to help you out :grin: please click on solution, under my last message, to conclude this thread. Happy coding.

1 Like

Done!!! :grin: :grin:

i am curious my self why its not blue when i posted my reply.

Maybe its something to the with the theme of the website as well as @i-tech suggested or its because of the limits of the forum. As you can see the h2 selector code is displayed for some reason.

its my first time replying this way. There was an option quote hovering around i clicked it. voila! The cute cat popped up.

Any ideas if its possible to make the text blue on the forum?

part 1


part2


This is the correct code which i have typed… just the thing is you will have to remove all the extensions which you have on chrome as there are dark mode enabled form chrome extensions it makes the editor to think that is not blue, its some other color which has been setup by the extension app…

Just turn it off and see my code homie… :grin: :grin: