My Manual Slideshow isn't working

Hello everyone I am following a tutorial from w3schools regarding how to build a manual slideshow however I am struggling to get it to work, would appreciate assistance.

Here is my code

.photos {
display: none;
position: relative;
bottom: 500px;
height: 2000px;
left: 800px;
}

img[id*=“samsung”] {
display: inline;
position: relative;
bottom: 1000px !important;
left: 800px;

}

.footslider {
display: inline;
position: absolute;
border: 500px solid purple;
top: 6000px;
width: 3300px;
left: 300px;
background-color: purple;
height: 1000px;

}

.prev {
top: 1100px;
left: 1200px;
position: absolute;
border: 100px solid white;
border-radius: 80%;
user-select: none;
cursor: pointer;
}

.next {
top: 1100px;
left: 2000px;
position: absolute;
border: 100px solid white;
border-radius: 80%;
user-select: none;
cursor: pointer;
}

.prev:hover,
.next:hover {
background-color: aqua;
}

.dot {
cursor: pointer;
height: 15px;
width: 15px;
margin: 0 2px;
background-color: #bbb;
border-radius: 50%;
display: inline-block;
transition: background-color 0.6s ease;
}

.active,
.dot:hover {
background-color: aqua;
}

please do not post screenshots, post your code

When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (').