Problem with Emmet Shortcuts and VS Code

Hi,

I’m not seeing Emmet shortcuts as I edit HTML in VS Code.

I recognize that it’s very similar to a problem presented here: Somethong wrong with my VS Code

However the issue there seems to be that the user wasn’t editing an html doc. This doc, index.html, unless I’m grossly mistaken, is html.

I don’t see anything in settings that suggests Emmet comments are disabled and I disabled all of my VS Code Extensions in case any of them were causing a conflict.

Any thoughts or help would be appreciated. Thanks so much!

You started the span with an angle bracket. Emmet is based on css so no bracket just type span.

Wonderful; thank you so much!