Relational Database not loading

Hello!

When I load the Relational Database modules through CodeAlly the Code editor loads, but the tutorial does not show up. I’m on the latest version of Google Chrome and the latest version of MacOS Monterey (12.3.1)

I’ve set the preferences to allow third party cookies both for FCC and for CodeAlly but still no luck. Any thoughts as to how to fix it and get the tutorial to load?

chekc the debugging steps in this post:

2 Likes

Hello Ilene, I have problems getting along with the step to step documentation to run the course.

  1. what is" clone the RDB Alpha repo to your computer with git clone https://github.com/freeCodeCamp/rdb-alpha" ? You mean “download it”?
  2. Docker does not show the option “open Terminal”. Where can I open a terminal?

Please help. I want to learn :wave:

if you do it in browser it is easier for you. I have never used docker.

I suggest opening your own topic to ask for help

problem solved.I found the solution in the “ask for help forum”.

Hello ilenia, can you please anonymize my username?

do you want a new username or do you want to leave the forum and have no more access to your account?

just a new Username. like “Projekto0r” or like “anon39457639”. The forum is very useful. Thank you

done, enjoy your new username

1 Like

Same setup here, try disabling Ad Blocker extension for FCC website if you have any installed and refresh the page. Worked for me.