SQL Mario Database changed?

HI all, I’m working on the SQL Mario database and for some reason my Mario Database has changed from mario_database=> TO mario_database". The program quit on me and when i refreshed the page it had changed to this. Can someone guide me through a way to fix this? thanks you in advance for the help!!

You didn’t use the same types of quotes when you were typing the second (etc) commands. You used a mix of single and double quotes.

You can try to match the quotes that are still open (followed by semicolons)
Or you can just exit this terminal and open another one and restart.

Ps. Try typing '); to see if that closes it.

1 Like

Thank you for the reply! i had to exit and re-enter the terminal and that worked. Well i quit the database which brought me back to projects and then reentered the database and that worked. Not sure if thats the same as exiting the terminal. either way im back on my way so much appreciated:)

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.