Step 46 has a glitch. Will not let me continue

There must be a glitch or something for me
On this step. I’ve done exactly what it’s asking but will not let me go on. Tired changing it in every way possible to stay in guidelines

Please post your actual code and a link to the challenge instead of a picture of your computer. Thanks

From the error message:

make sure there is a space between the element and the text

Also, your capitalization on the id is wrong

1 Like

Yea, tried to change to lower case on both and back. Still gives me the same error

Tried both currently. Still same result. Spaced out everything from
Elements to input to outdoor before ending label as well. Really can’t figure this on out

It is great that you solved the challenge, but instead of posting your full working solution, it is best to stay focused on answering the original poster’s question(s) and help guide them with hints and suggestions to solve their own issues with the challenge.

We are trying to cut back on the number of spoiler solutions found on the forum and instead focus on helping other campers with their questions and definitely not posting full working solutions.

Please post your updated code.

Do not post solutions.

Sorry I’m on a older computer that I feel like my links are showing my actual code. This is current that won’t let me

Please post your actual code and do not post a picture of your computer

You need to have a lowercase outdoor for the id. Capitalization matters for the tests.

Doesn’t change the outcome. Have tried that multiple times. Also gonna post link to actual code

What does it look like with the id value all lowercase? That’s literally all I have to change to make the code you took a picture of pass the tests.

You also changed the id for the input radio button, which doesn’t matter for this challenge, but you should not do. The spacing you have is fine.

We can’t see your code from the link. Only from you pasting your code into a forum post.

You can help. Writing out the answer, in full or in part, is not help though.

With all lowercase it’s the same result. It doesn’t make sense. And I apologize I’m on a gf’s computer with a firewall that won’t allow me to get to the forums without blocking the page. Makes it super difficult for you to help and trying to figure that out currently. But everything I do get the same incorrect code answer from the site.

Take a picture then with all lowercase letters in the id. It isn’t ideal because it’s hard to read pictures and I can’t directly copy and run your code. I can check more things and much more easily when I can directly copy your code.

You changed the label text here. The text in the label must start with a capital letter. The value of the id attribute must be all lowercase.

Still does not pass… it’s not just me right?? This is weird?

What is your updated code? With the correct capitalization and spacing, the tests all pass for me.