Survey form upload issues

Tell us what’s happening:
Hi everyone,

I have built a survey form in code pen and when I copy and paste the link in the solution box nothing happen, the survey form does not get checked.
I run the test and everything is good.

thanks for your time.

Your code so far

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.122 Safari/537.36.

Challenge: Build a Survey Form

Link to the challenge:

Hey there @martinrus,

Does the “I’ve completed this challenge” box become active when you paste your link in?
If so, is it giving you any error or is the button just unresponsive?
Is your link similar to the example they give?
Have you tried a different browser at all or do you have extensions/protections that might limit the checking?

Hope you get it working soon and let us know if it is still giving you trouble.

Hi Twosheds, thank you for your answer.

The “I have completed this challenge” box becomes active yes.
I don’t have any error messages coming up, the little circle just remains empty.
My link is similar to theirs. (
I tried chrome, microsoft edge and internet explorer.

thank you

in the modal that comes up, do you press “Submit”?

That was it thank you.
I feel so stupid :expressionless::sweat_smile:

Glad you got it solved! At least it was an easy solution. We’ve all been there. :+1: