Text editor show "You should delete height property" although i did

Tell us what’s happening:

Your code so far

h4 {
  text-align: center;
  background-color: rgba(45, 45, 45, 0.1);
  padding: 10px;
p {
  text-align: justify;
.links {
  text-align: left;
  color: black;
.fullCard {
  width: 245px;
  border: 1px solid #ccc;
  border-radius: 5px;
  margin: 10px 5px;
  padding: 4px;
.cardContent {
  padding: 10px;
.cardText {
  margin-bottom: 30px;
<div class="fullCard">
<div class="cardContent">
  <div class="cardText">
    <p><em>Google was founded by Larry Page and Sergey Brin while they were <u>Ph.D. students</u> at <strong>Stanford University</strong>.</em></p>
  <div class="cardLinks">
    <a href="https://en.wikipedia.org/wiki/Larry_Page" target="_blank" class="links">Larry Page</a><br><br>
    <a href="https://en.wikipedia.org/wiki/Sergey_Brin" target="_blank" class="links">Sergey Brin</a>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.116 Safari/537.36.

Challenge: Adjust the background-color Property of Text

Link to the challenge:

Hey @baolhq :wave:,

Your code works perfectly fine on my end. Do you have extensions that have access to FCC, because that may cause the test to fail. Try disabling some. If that still doesn’t work, you might want to reset all code and re do it again.

Hope this helps :slight_smile:

I have disable all my extensions and reset all code, but it still not work :frowning:

Try to use incognito mode on your browser so it will not use a cached version of the site, because Chrome will often cache the site that you’ve been in for a long time. If this still doesn’t work, you can try it on a different browser, but the browser you are currently using, which is Chrome should work on the Curicullum.

I’ve tried it on chrome and it’s work, thank you!