Trying to do Full Stack Web App using Vue.js & Express.js from youtube but I can't get nodemon to work

This is the code given in the start script for nodemon to run eslint and node.
This is my package.json file. ```

{
  "name": "server",
  "version": "1.0.0",
  "description": "",
  "main": "index.js",
  "scripts": {
    "start": "./node_modules/nodemon/bin/nodemon.js src/app.js --exec 'npm run lint && node'",
    "lint": "./nodemodules/.bin/eslint **/*.js"
  },
  "keywords": [],
  "author": "",
  "license": "ISC",
  "dependencies": {
    "eslint": "^4.16.0",
    "nodemon": "^1.14.12"
  },
  "devDependencies": {
    "eslint-config-standard": "^11.0.0-beta.0",
    "eslint-plugin-import": "^2.8.0",
    "eslint-plugin-node": "^5.2.1",
    "eslint-plugin-promise": "^3.6.0",
    "eslint-plugin-standard": "^3.0.1"
  }
}

This is what I get in response:
$ npm start

server@1.0.0 start C:\Users\brian\Desktop\Projects\tab-tracker\server
./node_modules/nodemon/bin/nodemon.js src/app.js --exec ‘npm run lint && node’

‘.’ is not recognized as an internal or external command,
operable program or batch file.
npm ERR! code ELIFECYCLE
npm ERR! errno 1
npm ERR! server@1.0.0 start: ./node_modules/nodemon/bin/nodemon.js src/app.js --exec 'npm run lint && node'
npm ERR! Exit status 1
npm ERR!
npm ERR! Failed at the server@1.0.0 start script.
npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

npm ERR! A complete log of this run can be found in:
npm ERR! C:\Users\brian\AppData\Roaming\npm-cache_logs\2018-02-03T04_21_27_990Z-debug.log

Nodemon and eslint are installed globally and inside each of my node_modules in client and server folders.
I ran eslint --init just like in the video and can’t get this to work. Please help.

Replace your scripts with:

“scripts”: {
“start”: “nodemon src/app.js”,
“lint”: “eslint **/*.js”
}

For eslint related problems, please make sure eslint and its plugins are installed on the same level. e.g. If eslint is installed/loaded from global then plugins will need to be installed globally and vice-versa. I would recommend add eslint to devDependencies.

also move nodemon to devDependencies

Thank you so much. This worked! :smiley: