Ul bullets not appearing

Hi everyone. I am working on the Documentation Project and I ran into a problem. The ul bullets don’t appear most of the time. In fact, only the first ones appear. I checked that every opening tag had a closing one as well, but appart from that, I cannot think of anything else. Someone has an idea?


hi, can you show your code please ?

How can I post the HTML? I tried and the preview show the formatted text, not the code. You can see my work at this Codepen.Codepen

The codepen link is good enough :slight_smile: We can look through your code. I’m having a problem here though, your navigation bar is blocking the left half of my screen and I can’t see your content. But I think I know what’s wrong.

The <ul> tag is used to CREATE an unordered list, while <li> is used to create the list items. So you used in in the wrong order. Correct that, and it should show up fine :wink:

@Marion Oh and your project is looking awesome! Keep going, happy coding :blush:

Hey thnaks a lot! Have a nice day! :slight_smile:

1 Like

Thank you! Do mark this as solved :wink: