Blurry text in CodeAlly VM

Here’s what you can try @sadsappyabhi. At the bottom left of the VSCode window, there’s a settings button:
Screen Shot 2022-12-20 at 9.55.15 AM
^ Click the setting button at the bottom left, then the settings option in the menu. From there, a search box will pop up:
Screen Shot 2022-12-20 at 9.59.25 AM
^ Type spacing in that search box and you will see this:
Screen Shot 2022-12-20 at 9.57.45 AM
^ Change the terminal spacing to 2 or whatever you want. Then exit the terminal and open a new one for the settings to take effect.