CodeAlly terminal font issues

I’ve just started the relational database curriculum, and upon opening the terminal, I found that the characters overlap. The rest of the interface seems to be fine, though. Is there some setting I need to change to fix it?

Here is an example of what it looks like:

1 Like

This has some info you can try changing the font. I never heard back from the user if they tried it.

Thanks for the link. I’ve found that if I open the terminal and change Terminal › Integrated: Font Size to anything, the text will be properly aligned; however, the issue returns any time I open a new terminal, and I have to repeat the process to fix it again.

It seems to be a known issue.

Not sure why the editor preferences are not tied to the CodeAlly user account so it can keep the preferences between sessions. That seems like it would be a useful feature to have.

If anyone is having this issue like me, what worked for me was - Changing the Workspace settings as I was not able to write to the User settings.