Bootstrap and Fontawesome don't work on CodePen. Any suggestion?

Bootstrap and Fontawesome don't work on CodePen. Any suggestion?
0

#1

Hello everybady!

I’m trying to finish my “Tribute Page” task that’s visible here

I’m usign the “Settings” to link the stuff and I’ve already tryed with different versions.
Fontawesome is not seen and Bootstrap deosn’t work well (in debug view, I can’t see the right visual on mobile… of course, I do see it trying the code with my own editor).

Someone has/had the same problems?

Thanks!


#2

As long as it’s a URL to a CSS file, you can add it to the CSS settings (even if it’s not listed in the Quick Add options).

Bootstrap in Quick Add is version 4 (alpha). I think what you want is https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css


#3

Thanks for your replay! :slight_smile:

I’ve already tryied with different version and direct link but it still seems not to work…


#4

Have you tried github pages? Sooner or later you will want to start using github anyway, and its not hard to make a repo and turn on github pages. Not exactly a direct solution to your question but might be a good way to go. FCC doesn’t mind where you host your projects; personally I’ve used gihub pages for all of the projects so far.


#6

Ah! Good to know, thanks!
I’m not much impressed about CodePen, so it could be a good solution for the future :slight_smile:
I’m not good with github but I start to get a look! Any other suggestion is welcome! Thank you again!

Anyway: PROBLEM SOLVED: just put them on CSS settings only, not in stuff for HTML settings.
It seems to work well in that way.