Build a Technical Documentation Page so many errors!

Build a Technical Documentation Page so many errors!
0.0 0

#1

Tell us what’s happening:

Hi campers,

The test is showing a lot of errors which I think I cover!
Plz take a look and guide me to what I’m missing.

Tnx.

Your code so far


Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_5) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.1 Safari/605.1.15.

Link to the challenge:
https://learn.freecodecamp.org/responsive-web-design/responsive-web-design-projects/build-a-technical-documentation-page


#2

You have a major typo in your section elements.

<section calss="main-section">

#3

thank you.

other errors?


#4

Which tests which show failing do you think you should be passing?


#5

3,4&6

I’m working on the rest now.


#6
  1. The first element within each .main-section should be a element which contains text that describes the topic of that section.

I do not see a single header element in your first section element. Can you tell me which line number of the html section it is on?

Once you fix #3, then it could resolve #4.

As far as #6, I do not see any code elements used in your project. If you have one, tell me which line number it is on.


#7

–> The first element within each .main-section should be a header element which contains text that describes the topic of that section.

You’re using h2 as the first element under each main section instead of header.


#8

still have problem with #4!


#9

Make sure you ids have the same case. “definition” is not the same as “Definition”.


#10

Yup… thank you very much.

Only #6 left.
working on it.