Build a Tribute Page_NO_TEST

Tell us what’s happening:
I just finished writing the first project(tribute page) on visual studio code.
when I copied my code to codepen it sends me to add #mocha.
therefore, I can’t get the result of the test!

my codepen:

Your code so far

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.100 Safari/537.36.

Link to the challenge:

Hi @geezer, I checked the codepen and it’s lacking the FCC js library for running the tests.
In the JS Tab, click on the gear icon and add this to the dependencies:

Edit: or fork this pen project

1 Like

Hello @simonebogni ,
Thank you for your time and reply.
I’ve tried your method and it didn’t work.
I’ve also tried adding the link as a script in HTML, still didn’t work.
the message I get is (#mocha div missing, add it to your document).
When I did your method nothing happens, the test didn’t run and when added it as a script the massage above shows up!

if you fork the provided pen with the test suite, does it work?

1 Like

I did fork it multiple times but still doesn’t work!

when I added the link it shows no result but I save and nothing happens, so I try the script and it doesn’t work. if added the mocha that it’s asking for a counter shows up at the bottom but no result or anything!

you need to fork it and work in it

1 Like

I did but it didn’t work.
I just tried downloading Firefox and the test worked there!!! not in chrome :frowning: even though I checked the cookies.
But I’m happy that the test is running normally.
Thank you @ieahleen and @simonebogni for your guidance.
All the best :slight_smile: