Cannot Login - Oops! Something went wrong

Everytime I try and Login, using my email address and the code that is sent to my Email address, I get the message “Oops! Something went wrong. Please try again later”.

Could someone, preferably fCC admins, please advise why I cannot access my account?

Cheers

BUMP… … … … … (bump)

You may be blocking 3rd party javascript libraries. Some new ones were added in a recent update I suspect (I had to whitelist a few as well before it started working).

Ugh. Spoke too soon. Seems to be a server issue. From console:

error logging-in 
{…}
​
code: "server_error"
​
description: "server_error"
​
original: Error
​​
columnNumber: 20263
​​
fileName: "https://cdn.auth0.com/js/auth0/9.2/auth0.min.js"
​​
lineNumber: 9
​​
message: "Bad Request"
​​
original: null
​​
response: Object { text: "{\"error\":\"server_error\"}", statusText: "Bad Request", statusCode: 400, … }
​​
stack: "c/<@https://cdn.auth0.com/js/auth0/9.2/auth0.min.js:9:20263\nr.prototype.emit@https://cdn.auth0.com/js/auth0/9.2/auth0.min.js:10:15219\nc.prototype._end/e.onreadystatechange@https://cdn.auth0.com/js/auth0/9.2/auth0.min.js:9:24576\n"
​​
status: 400
​​
__proto__: Object { … }
​
statusCode: 400
​
statusText: "Bad Request"

Same here, cannot login with any service and email code leads to the Oops! Something went wrong. Please try again later error

1 Like

I have the same problem. Is it fixed for anyone?

Yes, I finally managed to get in.
At first I tried just with the email, which didn’t lead me to the number confirmation thing anymore.
So I tried to login with my Google account (my email account before the change) and worked (mail confirmation and privacy sign in required first)
Curriculum seems to be preserved.

Thanks for your reply!
It seems my login (via CODE) is now working and my Curriculum has been preserved too.
Happy days.

Hi, I still can’t log in, please help.

If you are unable to log in it may be that you have a duplicated account. To solve this issue you will need to write to support@freecodecamp.org.

You can read more about the issue here

Thank you very much, it is most likely, I think that I will ever log in with google and again with github, although they use the same email. I just wrote to support.

I’m facing same login problem but little bit difference is I didn’t get any “Oops! Something went wrong. Please try again later” message, in my case all four login option buttons are not working when I clicked them. They are not functioning their action. :frowning: yesterday i opened up an issue about this problem in github and they try to find out about my login problem.

Let us know If any of you guys get any kind of solve about this problem. Please share.

my problem is solved now. Now I can login to my account. guys check your fcc account.

Hi there, I am having a similar issue… I cannot log in to FCC via email or GitHub or Google login :slightly_frowning_face:

I get a message upon attempting to log in that says: Oops! Something went wrong. Please try again in a moment.

Hello avidrucker.

Considering the age of your account, I would assume the issue is as described here: https://github.com/freeCodeCamp/freeCodeCamp/issues/37457#issuecomment-544905365

Please follow the advice in the above comment to see about getting it resolved.