Cannot run a test on neither Tribute Page or Survey Form in codepen.io now

Hello,

I’m trying to run testing on my codepen projects for the Tribute Page and Survey Form and for neither it seems to be working.

I pasted the following script into the html of my projects:

<script src="https://cdn.freecodecamp.org/testable-projects-fcc/v1/bundle.js"></script>

However it does not work (I tried pasting it in various parts of the Survey Form such as at the very beginning of the code, end of the code, first line after tag and right before the , and it didn’t work for neither of them).

Also, it has been working yesterday for the Tribute Page, but however now it doesn’t work there either. I did not do any changes to the code.

Here are the links to my codepen projects:
Tribute page:
https://codepen.io/konstantinkrumin/pen/PooYQbG

Survey Form:
https://codepen.io/konstantinkrumin/pen/GRRKaYN

@konstantin.krumin you need to choose the project you want to test by clicking the drop down that is found above run test button… Hope this will address your prob

1 Like

I don’t seem to have this window appearing at all with dropdown options.
It did appear there earlier in both projects and I was able to test but does not work anymore for some reason.

If so try by forking the original project of freecodecamps project and paste your codes there.

1 Like

Tried it just now and it doesn’t work either.

Could you please try to open my project and see if you have this test window popping up there?

Here is the link for the original project that I forked and added my code to:
https://codepen.io/konstantinkrumin/pen/mdddMBa

@konstantin.krumin It appears in your Tribute, but the Survey it does not appear, because you did not use single or double quotes to surround the value of the src attribute. You had curly double quotes. Use the following instead:

<script src="https://cdn.freecodecamp.org/testable-projects-fcc/v1/bundle.js"></script>
1 Like

It actually doesn’t work in both projects right now. I tried changing the Survey Form script info as well, but it still doesn’t work.

Here are the screenshots of what currently appears on my screen for both projects:


I used to get a menu for choosing required test in the left top corner of the page preview, but now it’s blank.

Do you see any errors in the browser console (Ctrl+Shft+J)? Also, what browser are you using?

1 Like

I’m using Google Chrome (Version 77.0.3865.90). It shows this error when I click Ctrl+Shft+J:

Now it seems that the tester appears in my documents again. I haven’t done any changes, it just appeared there again, not sure what was the issue.

Thank you for your help! @RandellDawson @bitzs-alex

Please i am still having issues with the tribute page