Can't access the Build a Boilerplate course

I’m trying too access the course but it keep redirecting me to the same page where i started even after loging in to code ally ,
i clicked on “start the course” button and it takes me to a page that says “log in to start coding” i click that and it takes me where i should agree to terms and conditions and click on “git hub log in” where it redirect me to the same page where i started .

this is usually your browser security settings or that you have not enabled all the third-party cookies to allow the course to proceed.
Try to look up how to enable all third party cookies in the browser (I find it easier to do this in Chrome than in other browsers)

yeah i was using firefox , took me a while to understand where to find it , thanks .

1 Like

can you post a link to the challenge you are using? I will try it and let u know from my end what I see.

1 Like

sorry for that , i was stuck for a while and then it resolved by itself , i alredy finished the course , thank you .

1 Like

I tried everything, yet I can’t access the course

if you’re getting stuck at the build section where it keeps on starting virtual server but it never end , go back as soon as it start and then enter the course again , you’ll find that it skips the previous prosses and the course starts , that what worked for me .

Everytime I click ‘start the course’ it opens a blank page that never load

Did you enable all third party cookies?

yes I did.

I have gained access now, I think the problem is from codeally’s server.

Could be yes. I usually try a few times and if it doesn’t work, I leave it for a bit and retry later or try from the codeally dashboard.