I think I may have a cookie problem

I need to access the codeally VS for my course, but it got stuck on “Starting virtual server” and refreshing, and clearing browser cache didn’t help, so I tried clearing just the site’s cache by removing all the cookie folders and now it’s stuck on “redirecting to origin site”.
Did I do something wrong, and if I did, how can I fix it?

Try signing in on the Codeally site (and stay signed in) then go to the challenge page.

This might not fix your initial issue though, just put you back to where you were before stuck on the redirect. Not sure if there is a solution for the server not starting other than trying again later.

I went to the site. It says the Codeally servers are down…
That’s probably the issue.

1 Like

Yea, I got the same problem. I can’t do the trick where you login at Codeally either.

I now reopen this topic to say that, while the servers aren’t down according to the site, I tried to login today.
The enviroment loaded (at first) but did not display any of the course material, and refreshing did not help.
I closed the browser and cleared the cache, and now, nothing loads and I get the message:

It looks like the webpage at CodeAlly might be having issues, or it may have moved permanently to a new web address.

Is this a server-side or client-side issue?

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.