Can't login to my fcc account using github. Need Help!

Hi Guys, I need help. I can’t login to my fcc account using my github. The fcc login buttons are not working. How can i login to my account? Can you help me about this?

Thank you for helping make FCC better. Bugs can be reported as GitHub Issues. Whenever reporting a bug, please check first that there isn’t already an issue for it and provide as much detail as possible.

@ilenia Yesterday, I was login to fcc account via github successfully. But today I can’t login. I don’t understand what is the problem?

I don’t know
have you tried clearing cache, rebooting, using a VPN?

Yea, I did clear my browser cache and try again. But all of them login buttons doesn’t work. No, don’t use vpn.

I have no idea, have you tried opening an issue and wait for help there?

not yet, but I’m going to open a new issue about my problem.

@ilenia Hey, How do you doing? I just open an issue in github, here: https://github.com/freeCodeCamp/freeCodeCamp/issues/38151

Last night I sent an email to the support team but didn’t get any response yet. I don’t know is bug or not or any kind of network problems.

I can’t help you, you can avoid pinging me, I’m just a lowly mod
you have reached all the possible channels to get help

@raisedadead can you help me?