Challenge completion not showing on profile page / map

Challenge completion not showing on profile page / map
0.0 0

#1

I have submitted my Portfolio page for feedback.
At the bottom of the build a personal portfolio page there is a panel:
I’ve completed this challenge (ctrl + enter).
When I do (ctrl + enter) I get a sucess pop-up that says submit and go on to next challenge. I have tried submitting several times, but do not get to progress to next challenge, nor does the submission appear in my profile / map.

What am I doing wrong?


#2

If there isn’t one already, please create a GitHub Issue with as much information as possible.

Things you can try:

  • Using a different browser - some browsers behave differently when they encounter specific javascript errors. Chrome or Firefox is usually your best bet.
  • Completely clearing your browser’s local storage for this challenge (or using an incognito window) and resubmitting.

Double check that you’re not looking at the Beta version of FCC by accident. I know this sounds silly, but I’ve seen it happen.


#3

Solved !:relaxed:
Perhaps too many hours in front of my desktop.
I have become blinded to the obvious.:dizzy_face:
I hadn’t noticed that when the pop-up sucess message appears you are supposed to enter a link to your codepen io.

Feeling pretty lame right at the moment. I will get over it and carry on.
Thanks to thoes that turned their attention to this issue.


#4

Solving it yourself is the best way :smiley: