Fork Me! FCC: Test Suite Template Tribute Page

Am done with the Tribute page, i got everything right but when i submit the codepen link and click on “I’ve completed this challenge” nothing happens. What’s the problem?

Can we take a look at your codepen link?

Thats the link with the FCC test suite

What link are you trying to submit?
If you’re trying to submit the link to the FCC test suite, that won’t work.

I tried submitting the link from my codepen before i submitted the one with my code in the FCC test suite. Same thing happened both times

Welcome, joseph.

Could you elaborate on the issue you are facing:

  1. Are you trying to submit the correct URL to your CodePen?
  2. Is the “I’ve completed this challenge” button available to be selected, when you paste in your link? Or, is it greyed out?

The “i’ve completed this challenge” button is available to be selected but nothing happens when i click on it…
I was expecting the challenge to be ticked completed like the previous challenges.
Or is the responsive challenge not going to be ticked like the rest?

The projects are supposed to be ticked, once completed.

Which browser are you using? Also, do you have any browser extensions with access to freeCodeCamp? (Anything that could be blocking some JavaScript or requests)

Leme try changing the browser

Thanks @Sky020 i just changed the browser and it worked

1 Like