Challenges not marked as done

I have a problem with the challenges involving MongoDb and Mongoose and all the section Information Security And Quality Assurance Certification: I submit my glitch project ip address and the challenges are correctly passed, but when I check the curriculum, they are still not marked as done.
I usually work with Chrome in Incognito mode. Maybe this is causing the problem? In any case the state of all other challenges/projects involving glitch is properly saved.
Any idea?

I checked, and the problem is not caused by the incognito mode. It happens also in “normal” mode

Anybody knows if it has something to do with donations?

Anyone at FCC can check what’s going on with my challenges? They still doesn’t check. Currently I’m working on Install and Set Up Mongoose. I paste the link to my glitch project, the challenge pass successfully, I click on Submit and go to next challenge, but the, in the curriculum page, the challenge is not checked as done.

I’m having the same problem. Going to see if clearing the cache helps, but not holding much hope.

Hi, did you find any solution?


I am having the same problem now with MongoDB and Mongoose challenges.

Did you find finally a solution? Thx.

Hi all.

After several months, I have tried again and still have the same problem.

Whenever I complete a challenge of MongoDB, it does not appear to be done in the challenges list.

Has this happened to you or am I the only one?