Could someone please tell me why my bootstrap is not working


this is my pen I added the bootstrap and removed it but it is still not working any suggestions welcome thanks



where did you get those bootstrap links?
Also, is the button the only thing you wanted bootstrap to affect?


I deleted the links you had on your html and added this one:

<link rel="stylesheet" href="" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous">

From my understanding you can insert bootstrap onto your page in two main ways:

  1. downloading/installing it (usually shows up in a folder within your solution and is named bootstrap) - the way you do this varies
  2. copy + paste a link from the bootstrap website that actually compiles it for you (need internet for it to work I believe)
this website shows you some of the syntax to take advantage of some of its cool features like the grid system. The only bootstrap code I currently see is the btn btn-primary bit on your button


I would like to use bootstrap to format my work (such as the text-center command) and also to customize it and as for the button it is there for experimental purposes (like to see if it is bootstrap itself that is not properly applied or if there are other issues) only it is not going to be used. Now those links have been taken from the settings interface of the pen. One more issue I forgot to address is the fact that when I come to apply bootstrap it tells me in my console that I need to apply tether. When tether was applied nothing changed.


I tried that link -it saved my life(or at least my projects life)