Everytime i try to start the app after completing the tests replit crashes and then never wakes up

Tell us what’s happening:
Describe your issue in detail here.

After completing the project, when I run the app in replit it immediately crashes after running the functional tests and then never wakes app thus making the FCC tests not possible

Your project link(s)

githubLink: GitHub - SuperShreejit/boilerplate-project-issuetracker-1: A freeCodeCamp project.
solution: boilerplate-project-issuetracker-1 - Replit

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/102.0.5005.61 Safari/537.36

Challenge: Issue Tracker

Link to the challenge:

Make sure NODE_ENV=test in your secrets, start the server and immediately run the fCC tests and it will pass (it did for me). It may take a few tries to get the timing right.

Actually I already solved it! Turns out that if you send a bunch of requests to replit free hosted site. They block your traffic if it goes beyond a certain range for a certain period of time. You can retry after 6-8 hrs and it will work.

I was sending multiple reqs with the tests multiple times for testing. They were blocking my live site saying that please try again later this replit seems to be quite popular. Since I was using brave with vpn which masks the ip and changes geolocation periodically . They were receiving these as different connections and blocking them.