FCC fetching Glitch project

I’ve read some posts and tried to follow these instructions


I’ve cloned the repository, and ran my app. The log shows the conole.log result, but FCC still won’t recognise it.

My Project

Can you help me please?

Looks like you have your console.log() statement in a route, just put it anywhere in the myApp.js file but not in a route

Also, please put a link to yout glitch editor as well next time

Thank you.
I did that, I even commented the route, but still yields ``“Hello World”should be in the console

did you use this boiler plate?

Edit: I think you used the boiler plate from the previous challenges, use the above and modify the server.js file, should work

That didn’t solve it.
When I open that boiler plate, I get this message:

This document has been deleted outside of the editor.
Please run "refresh" in the console.

Everyting gets cleaned, and I’ve to rewrite the whole code again, and it won’t fetch on fcc.

Post a link to your glitch editor with all the files, also make sure you are using the above boiler plate, I just tried it and works no problem

When you click on the boiler plate I linked above , what is the first thing that you get, without any modifications, post that

That is, my friend.

Welcome to Glitch
Click Show in the header to see your app live. Updates to your code will instantly deploy and update live.

Glitch is the friendly community where you’ll build the app of your dreams. Glitch lets you instantly create, remix, edit, and host an app, bot or site, and you can invite collaborators or helpers to simultaneously edit code with you.

Find out more about Glitch.

Your Project
On the front-end,

edit public/client.js, public/style.css and views/index.html
drag in assets, like images or music, to add them to your project
On the back-end,

your app starts at server.js
add frameworks and packages in package.json
safely store app secrets in .env (nobody can see this but you and people you invite)
Made by Glitch
\ ゜o゜)ノ

I didn’t modify anything.
And the error mentioned before, if I click on server.js
I even logged off and tried, and opened the link in incognito with the same results.

very strange, I think there is something up with glitch as it did the same thing with me just now, here is how I fixed it, go to Advanced Options then Open Console , once the console opens up type refresh in the terminal and hit enter. Once it is done, go back to the boiler plate I linked above and open it again, it should load now. Put the console. log() in the myApp.js file.

1 Like

That indeed did it.
Thank you very much for your time my friend.