FCC not loading in Safari

I just checked it on safari and it works for me

2 Likes

Looking good here on Safari 14. Thanks!! :boom:

2 Likes

Thanks for confirming @jwilkins.oboe and @patthedog!

We are rolling this out to production and the fix should be available on https://www.freecodecamp.org/learn within the hour.

Cheers & happy coding!

2 Likes

Sounds great, thank you lots!

Hey everyone, it works normally on my end now. How is it for everyone else?

I’m on chrome and it JUST started happening to me about 5 minutes ago. :sweat_smile:
edit: The dev site seems to work though.

Hi @Waims !

Welcome to the forum!

I just checked on chrome and it is working for me

Are you still having issues?

Heya and thank you!

Yeah it seems to be still giving me issues.

Hello there,

Would you mind also going through these steps:

The error has consistently been 404

also for me… @Codefunstuff

Hmm this is weird.

I see we have the same app bundle (looking at the hash).

I get a 200 OK on the app bundle:

https://www.freecodecamp.org/app-91bb5eab700d1ecd1a22.js

Here is how my network tab looks:

Do you mind disabling cache within the network tab in ChromeDevTools and doing a hard reload with Ctrl + Shift + R

Thanks for helping us debug the issue you are seeing.

Still not working here. Tried the .dev url, which got my to the GitHub authorization page, but still set me back to the page stating: “Oops! Something went wrong. Please try again in a moment.”

Any updates on a fix?

@njenkies

This thread is unrelated to the issue that you are facing.

The .dev URL is a staging site. It’s not the actual / production platform which is available at https://freecodecamp.org.

However, There is a chance that you have a duplicate account. You should reach out to us support@freecodecamp.org to have this clarified.