Font weight not responding

Tell us what’s happening:
Describe your issue in detail here.
Any of the fonts I try to use display the same font weight regardless of the font, even if I try to change the font-weight.
I also tried embeding the google font “Open Sans” with all its weights as described on google fonts page, and also tried importing it, but it doesn´t seem to work. It is not reacting to any font-weight changes I suggest.

Also, I tried copy pasting the same fonts used in the Tribute Page example, but I got a different font-weight (maybe even a different font, not sure) than the one displayed on the example.

I don´t know if I´m importing the fonts in the wrong way or I should try with another browser, or maybe is something wrong with my code.

Your code so far

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0

Challenge: Build a Tribute Page

Link to the challenge:

h1 {
  font-size: 4rem;
  margin-bottom: 0;

it`s working…

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.