Glitch link doesn't work if I paste it in solution, HELP

Tell us what’s happening:
If I paste my solution to FreeCodeCamp it says :
"Hello World"should be in the console

I logged Hello World in myApp.js from the FCC boilerplate on Glitch with console.log("Hello World"); but when I copy and paste the Live App link it doesn’t work.

Can you please Help me? I even tried with the challenge
“Managing Packages with Npm - How to Use package.json, the Core of Any Node.js Project or npm Package”

Same thing…

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.88 Safari/537.36.

Challenge: Basic Node and Express - Meet the Node console

Link to the challenge:
https://www.freecodecamp.org/learn/apis-and-microservices/basic-node-and-express/meet-the-node-console

Can you please post the link to your Glitch project?

1 Like

Here you go: https://common-acoustic.glitch.me
and: https://glitch.com/edit/#!/common-acoustic

What are you pasting into the Solution input field before Submitting?

Just this link: https://common-acoustic.glitch.me

It passes for me. Do you see any errors in the browser console when trying to submit that url?

1 Like

Yes, when I press Submit I get a “Get Error”:

jquery.js:9837 GET https://common-acoustic.glitch.me/_api/hello-console net::ERR_NAME_NOT_RESOLVED

and this:

frame-runner.js:70 Error
    at Object.eval (eval at _callee$ (VM46 frame-runner.a8eacec985ff33f24600.js:25), <anonymous>:1:175)
    at s (VM46 frame-runner.a8eacec985ff33f24600.js:25)
    at f (VM46 frame-runner.a8eacec985ff33f24600.js:25)

I actually get this error on the first submit:

common-acoustic.glitch.me/_api/hello-console:1 Failed to load resource: net::ERR_NAME_NOT_RESOLVED

I am trying with different browsers… same
But from MS Edge I get this:

[object Error]: {description: "undefined", stack: "Error at Anonymous function (eval code:1:169) at s (https://www.freecodecamp.org/js/frame-runner.a8eacec985ff33f24600.js:25:25734) at Anonymous function (https://www.freecodecamp.org/js/frame-runner.a8eacec985ff33f24600.js:25:26044)"}
description: "undefined"
stack: "Error at Anonymous function (eval code:1:169) at s (https://www.freecodecamp.org/js/frame-runner.a8eacec985ff33f24600.js:25:25734) at Anonymous function (https://www.freecodecamp.org/js/frame-runner.a8eacec985ff33f24600.js:25:26044)"

__proto__: Error

Are you using any browser extensions that may be blocking 3rd party scripts?

I tried different browsers for this reason…

Maybe you have some virus protection that is blocking something or you are using a VPN?

I turned my anti virus and all protection settings off… same result

I will defer to someone else. I am not sure what the issue is.

If you have tried Chrome, can you clear the browser console and then take a screenshot of what you see when you try to submit the url?

Yes, thank you @RandellDawson

OK, one last check. If you click the Network tab (two over to the right from Console tab), then click the clear button and then click Submit, can you post a screen shot of what you see? It should look something like the following.

Excuse the late answer,

Hi @RandellDawson
did you find any solution? I can’t go on… is this the first case this happens?