Glitch strater project not connecting

I am trying but I do not get any files. I see on the right corner that it couldn’t connect. Why is this?

It is a tedious task to get file by file from GitHub in order to solve the challenges and projects so I am looking for help regarding this issue.

Thank you for helping make FCC better. Bugs can be reported as GitHub Issues. Whenever reporting a bug, please check first that there isn’t already an issue for it and provide as much detail as possible.

If you have not, try logging in to Glitch with GitHub. Then click the starter boilerplate link from the challenge start page.

Even if I was signed with GitHub acc it didn’t worked. I’ve signed out, then sign in again and now I have the repo.
The other thing I’ve tried is to make new project cloning GitHub repo and pasting manually it’s url but it didn’t worked out.

I’m a little confused, do you have the starter boilerplate working or not?

Are you saying you just had to log out and back in and then it worked?