How to enable copy and paste to the terminal?

Hi.
Can anyone please guide me on how to enable the copy and paste function in the terminal (I use Brave browser)?
image
I’m doing the ‘Build a Celestial Bodies Database Project’ and I would like to paste long texts in my “description” column.
I tried to click the ‘Learn more’ button in the prompt but it only leads to an empty page.

Click on the lock icon in the url bar, click “Site settings” and check what permissions are selected for “Clipboard”.

hi, thanks for the instruction.
it worked after i changed the setting and restarted.
then a new pop-up showed up asking for allowing access to the clipboard, I agreed.
then i restarted the page again for the changes to take effect.
then i can paste to the terminal.
but a new problem arise. the project i was working with is not loading and not showing in the project directory.
i tried to restart the page again,
tried to run the code in CodeAlly>Playground>learnCelestialBodies…
still i cannot load my progress. a different project was appearing when i run the CodeRoad: Start.

I closed the browser and kill all the browser tasks in task manager and restarted.
now I can access my project again. but…
I’m back on my original issue. even if the clipboard option is on, I still cannot use paste in the terminal.

i’ll just leave this problem for now and just update the database later if i can find another solution. better than losing the save file and doing the project again from scratch.

Hi, check this solution: Running the Relational Database Curriculum in your Browser - #220 by zaira_h

This worked for me !

update:

Shift+insert works!

Hooray! :partying_face:

1 Like