I don't have the "run" button on my codepen

Tell us what’s happening:
Hi, I don’t have anymore the “run” button test on my codepen… I’ve tried several times to refresh or to take a new project page from https://www.freecodecamp.org/learn/responsive-web-design/responsive-web-design-projects/build-a-tribute-page

It doesn’t function. Can you help me ?

Your code so far

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/98.0.4758.102 Safari/537.36

Challenge: Build a Tribute Page

Link to the challenge:

can you give the link to your codepen?

Hi Ilenia,

Thank you for the quick reply.

Here’s the link :

https://codepen.io/MyriamPepinDonat/pen/WNZBQWW

Did you mean “Run Test” button? It’s in the button with three bars in the upper left corner of the render window.

Hi again !

Excuse me, I think I’ve got some issues with Chrome. I’ve tried with Safari and everything is okay now : I have the run button test.

Sorry for the mistake !

Have a nice week-end !