Information Security with HelmetJS - Install and Require Helmet

Im trying to pass the first challange but I always get this message:

Unexpected token < in JSON at position 0.

I already installed Helmet and required it. I also get this error even if I don’t install Helmet.

1 Like

Can you share your code? glitch or github?

Here is my glitch project!/helmet-dxabier?path=server.js:41:38

I have no problem with it and passed the test.
Try restarting your browser or clear the cache. :slight_smile:

I tried both things. Nothing :frowning:

I paste urls of different projects and get the same result. I tried to run this on Edge but dont get any result, it just says running but never ends.

Weird, I used Chrome on Windows, I don’t know what is wrong.
Last thing to do, try to just go on with the next challenge and see if you passed it or not.
Or, restart the computer :slight_smile:

Try pasting in the live version of your glitch project for the solution and not the edit version


Thanks for your help. I finally pass using the url of the live version.

can you tell me what is url of the live version? i stuck in there too