I think there is a bug in these tests

Tell us what’s happening:
Information Security with helmet js course was actually using glitch to solve the problems but since when fcc has started using repl.it for these I think they have accidentally introduced a bug in these tests.
I am trying to solve the first task since 4 hours. Now I have finally concluded that this cannot be solved.
I think this is a bug. Please solve this bug as soon as possible.
Thank You.

** link to my project : https://repl.it/repls/DisgustingAffectionateCharacterset#myApp.js**

Your code so far

       npm install helmet@3.21.3
       let helmet = require('helmet');

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/85.0.4183.102 Safari/537.36.

Challenge: Install and Require Helmet

Link to the challenge:

what link are you using? you need to use the link in the live ap

also to get help you will need to provide the link to your project

1 Like

Sorry I was in a hurry. I have included the link to this project. And I am aware of the fact that I have to upload link of my live app. I tried to submit through all possible links. I tried through glitch, repl and much more.