Learn Bash by Building a Boilerplate - Build a Boilerplate

为什么我在这个课程里按步骤做了,显示正确 却通不过下一步骤?
使用find 命令在终端查看文件夹目录树如下:



我执行完操作提示通过,却进行不了下一步?

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/107.0.0.0 Safari/537.36

Challenge: Learn Bash by Building a Boilerplate - Build a Boilerplate

Link to the challenge:

尝试关闭并重新打开终端或 coderoad。要打开 coderoad,请单击屏幕左上角的汉堡包,然后转到查看和命令调色板,例如 coderoad,然后单击它。或者尝试在新选项卡或新窗口中再次打开课程。如果它们都不起作用,那么最后一个选择是编码并删除您正在处理的课程的容器
通过构建样板来学习 Bash - 构建样板
Learn Bash by Building a Boilerplate - 构建一个样板,不幸的是你必须从课程的开头开始。

thank you ! I will try it later.

deleting the container is the last choice and i’m pretty sure it will work.try it and tell me about it.

it does’t work,when i close the windown terminal and coderoad,as the same time,
i open it again, But result also don’t change.

have you already tried to reset the step?

also, you should cd website before running find

According the hint, I find there is some thing confuse for me. I need use find command in ~/project/website floder,but when i was in it , it find nothing,the result is as this:codeally@659d7be7dc9f:~/project/website$ find website find: ‘website’: No such file or directory, On the other hand, it 's work in ~/project$ find website,

codeally@659d7be7dc9f:~/project$ find website
website
website/fonts
website/fonts/roboto.woff
website/lato.ttf
website/CodeRoad.svg
website/CodeAlly.svg
website/images
website/images/footer.jpeg
website/images/header.png
website/images/background.jpg
website/freeCodeCamp.svg
website/menlo.otf
website/styles.css
website/index.js
website/index.html
website/.gitignore
and screen show tests should pass,so i don’t know how to do next.

yes,i tried it ,but it does’t work.

the command is find not find website
please run it from within the website directory

what? i think it wrong.
ok ,i just try it one minute ago,but fail to pass.

it worked for me.
What error do you see?


it’s me ,like this,so i very confused.

what happens if you click Reset?
Then cd ~/project/website
then find?

eee,the result is also like last time.

okay try this:

Click Reset
Then in the top left corner of the screen, click the green hamburger menu
Then click Soft Reset
Then wait for it to do that and bring coderoad back
then close the whole tab
Then open a new tab and try to go back into the course
Then cd ~project/website
Then find