Learn Bash by Building a Boilerplate

Hi,

I followed the hints but still can not pass this step. I even tried resetting/exitting/clicking the run button several times but nothing changed. Please kindly help me with this!

Thanks,

Giang.

close the terminal and reopen a new one. after that type the suggested command.

I tried as you say but nothing happened. I do not know why. Please see the attachment

Try to open a new tab or window and go to the course.if that did not work you can try deleting the container in the coderoad web for the specific course which in your cause is learn bash by building boilerplate,unfortunately you have to start from the beginning of the course.
Have you edited any of the json files in the course,that could cause such problems.please do not edit.


I reset and begin again but now it seems I have the same problem :smiling_face_with_tear:

I have not edited anything else 'cuz still stuck on this part

Have you simply reset the course or delete the container?you should delete the container and start over.and try running the command on new terminal if it works.if none worked for you change the topic to freecodecamp support and also navigate to backend subform and at the top there is a topic about the beta version of this course reply your problem there the leaders or the staff members may reply.

Try closing coderoad and reopen it by navigating the hamburger at the left top part click view next command palette then search for coderoad

OMG it finally works, thank you so much for your kind help! :heart:

It finally works, thank you so much for your kind help!

Can you tell which method worked for you

I went to the codealley dashboard and deleted the container and then start again.

Very nice we solved it together :clap:,please click the solution button in the reply that solved your problem which is reply number 2 from my replies so that other having the same trouble use it :smiley: since it displays it at the end of your topic description.