So Im stuck here. It told me to go to freecodecamp directory but there is no such directory . Im in the project directory like in the instruction.Whats wrong here

You shouldn’t be looking at that .md file

Normally when you start this project you are supposed to see a tab called CodeRoad which gives you the instructions in order.

I think it is better if you restart this course. You will need to delete the course container from the CodeAlly.io website (you have to create an account and then find an area there that lists the fCC course containers you have created so far and delete this specific one.)

1 Like

Do you mean this tab? It is loading for too long now. (I have to use VPN to be able to enter this virtual editor btw may be thats why?) I deleted that course container from the Codeally website but it didnt really disappear tho.Is it normal?

I have one more question if u dont mind. Like I saw there are challenges on Codeally and I did one challenge but it could not run(I am sure my code works as described in the instructions becos I ran that in my local device. So I failed the challenge because I could not run the program. Is there any chance I can re-do the challenge or new ones in that language?

Sorry I cannot answer the other question right now because it is too general and I don’t have enough information to respond.

I’d just like to focus on this one issue for now if you don’t mind.

What did you mean here by “it didn’t really disappear?” Hopefully it got removed from the codeally interface?

Yes the CodeRoad tab is the “step guide” in a way for the courses.

Can you try this troubleshooting step from the pinned post:

If CodeRoad didn’t load automatically, open the command palette and start the extension manually:

Mar-09-2022 20-44-44

Thank you so much… it works now by manually starting the extension. You are a life saver

1 Like

hello again…Now im doing the first project in the course and it showed disconnected because of my connection. When I tried to do soft-reset, i got this error even when I RELOAD the window and reenter.

AND this is another problem. This is new course and when i enter it,i get this error.

is there any solutions? please

Maybe the server is currently down. I would wait and try again later.

so i waited till now and i entered again i got the error from the second pic above.

Have you tried to start CodeRoad manually as per the troubleshooting steps?
(The pinned post in the relational db course page mentions this)