Learn Bash by Building a Boilerplate - Build a Boilerplate

Tell us what’s happening:
Describe your issue in detail here.

The virtual machine doesn’t start. After I start the course the screen gets stuck at “Starting virtual server”. Please help.
Screenshot 2023-03-20 at 12.10.14 PM

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/111.0.0.0 Safari/537.36

Challenge: Learn Bash by Building a Boilerplate - Build a Boilerplate

Link to the challenge:

This is an issue which crops up now and then.
You should hopefully be able to resolve it by following the troubleshooting steps in this post (which is also pinned to the top of the Relational Database Course):

Tried everything. It is still not working.

Same problem. Stuck in “Starting virtual server”.

Same here, I’ve been trying to access the course since yesterday, going through the refresh steps from the “help post” for the class :frowning:

Created a support thread on :Relational-database is stuck on "Starting the virtual server"

It’s working for me right now, so I guess it’s not a server issue at their end.

Still with the same problem. Maybe they are solving little by little?

Hi everybody. Now working =)

Oh God… I missed the working spot then…

Hi, it wasn’t working still until a few moments ago but i reloaded the page a couple of times and it started working.
Maybe reloading the page would help others too.
Thanks :grinning: