Learning progress streak is not updating?

Learning progress streak is not updating?
0.0 0

#1

Hi guys,

I joined freeCodeCamp in 2016 and finished the around 130 challenge. But to some reason I stopped learning. But I start to pick it up again in early February 2018. I forgot my password and couldn’t reset it by using my gmail account(which shows invalid account). So I registered again by using same gmail account. At beginning, everything works fine and I solved the challenges, that I did in 2016 again. But after a few days, it showed my old learning progress in 2016 and the streak stopped updating even though I solved new challenges. Does any one know how to fix this? Or who should I contact?
36%20PM|690x370t to


Public Profile Calendar Grid and Latest Streak Not Displaying Accurately
#2

Does your profile show your more recent solutions to the challenges? What is your profile link?


#3

Hi Ariel,

Thanks for your reply! I figured out. My profile linked to another Github account I had and that is why it is not updating.

Thanks again for the help:slight_smile:


#4

Hi Team,

i Have same challenge. my learning progress streak is not updating.Please find url for my profile link.

Please let me know if any one know how to fix this issue.


#5

Double check that you have the correct GitHub account linked to FCC. Double check that you are actually logged in to your account.


#6

still same issue, we are not able to login, learning progress not recorded


#7

Your progress obviously won’t be recorded if you’re not logged in. Are you sure that your account wasn’t on the beta version of New curriculum or that you aren’t trying to log in to the beta site now? If you’re having trouble logging in, then you can reset your password.


#8

Okay I had the same issue and I figured out what my problem was. When I started in 2017, I was connected with my GitHub account. When I came back this year, I logged in with my email, which still had my picture and old account info, but it looked like I was starting from scratch. That’s fine, I wanted to start over anyway. So it was updating my brownie points on the challenges screen and my completed challenges, but it was showing my old brownie points on my profile.

I just now connected my GitHub, and still the problem persisted.

I logged out of GitHub and FCC, logged back into GitHub, and then chose the option to log in with a different method. This restored my old progress (but none of my new progress), and the learning progress calendar is now working. I hope this is helpful for someone.


#9

I am having the same issue. I try to login and get the message “oops. something went wrong”. I have done everything I can to fix the issue. Something I have noticed is that the app does work on my phone, but not on my laptop.


#10

Have you tried clearing all FCC data from your browser’s local storage?


#11

I tried following the steps. It appears that there might be a script error on my end.