Letters not showing up in codepen.io

Hi, I’m trying to use codepen and in chrome and firefox letters aren’t showing up (y) or are represented by another character. I started in chrome, wouldn’t work so tried safari, worked perfectly but said it wasn’t supported, downloaded firefox and same problem! Any ideas?

Unless you provide a link to your pen all anyone can do is guess

And on second thought, please provide some add’l info;

  1. what platform are you on?
  2. are you saying if you type <div class="container"> in the HTML editor you’re not seeing it in the editor?
  3. or are you saying if you type some HTML into the editor that you expect to see in the preview that you aren’t seeing it in the preview?

but still, provide a link to your pen

Hi Roma,
Thanks for replying. I actually just solved this myself (with advice for a differnt issue I found online). It was an issue with a duplicate font, Monaco, that codepen was using in the source windows. I changed fonts and that worked and then resolved the duplicates and went back to Monaco.

Good deal

Happy coding!