Managing Packages with NPM link to Glitch does not work

Glitch does not seem to be loading the fcc json file.
Get error message:

It is not the freecodecamp file for the test:
There is an error as shown here:
I tried using Safari, Firefox, and Chrome and it does not work in any of the browsers.

What is the problem? How do I fix it?

The link to Glitch is here:

I just started with that chapter so I’m not sure whether we have the same problem:
my problem was that I tried to call this link:!/import/github/freeCodeCamp/boilerplate-npm
but I was not logged in in glitch and then I got an error.
So I logged in and called again the link and then it worked.

When you say you called the link do you mean you clicked the link on the freecodecamp website or did you go to glitch first and put the web address in someplace on glitch? I’m still getting the same error as I originally mentioned. I’m signed into glitch. Also, I created a GitHub account and tried to clone the repository but that doesn’t work either.

I tested it again, these steps worked for me:

  1. I open with chrome
  2. I sign in with my github-account
  3. I open another tab in chrome and type in:!/import/github/freeCodeCamp/boilerplate-npm
    And then the import starts

Thanks again for the help. For some reason signing into glitch with a GitHub account is the key piece to making this work. I was signed into glitch with an email address. I signed out and signed back in with Github account and then the freecodecamp challenge links to glitch loaded properly.

1 Like