Periodic_table.sql confusion

I have made all the changes to the periodic_table database and passed the tests up to creating the repo. I made a dump of the refurbished database and the periodic_table.sql file shows up in my project folder on CodeAlly with the desired corrections. When I leave and go back into CodeAlly to continue on to the git hub segment, I can’t connect to periodic_table running \c periodic_table until I run psql -U postgres < period_table.sql, but that just loads the original unfixed version. What am I doing wrong here? What do I need to do to connect to the database stored in periodic_table.sql in my project folder?
Redoing the changes is getting very tedious.

Redo the changes, then make sure all the changes are saved in the .sql before leaving the virtual machine.

Sounds tedious but I had to redo these same change like 15x myself.

I think I might have fixed it by committing the changes to the project folder, which hadn’t been doing. I thought it would be auto saved, and I could find no save command inside the file commands. I THINK it will be there when I go back, if not I saved a copy to my hard drive and I think I figured out how to insert it, since I can’t copy from the clipboard, using Shift-Insert keys. Will keep you posted on my progress. Right now I’m struggling with coding the…

Keep at it, I think I just finished getting mine just right…